Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
Re: [opensuse] Firefox 2.0.0.2pre & Add-On Compatibility
  • From: Randall R Schulz <rschulz@xxxxxxxxx>
  • Date: Sat, 23 Dec 2006 12:08:56 -0800
  • Message-id: <200612231208.56225.rschulz@xxxxxxxxx>
On Saturday 23 December 2006 11:50, Benjamin Rosenberg wrote:
> ...
>
> You can change what Firefox reports itself as if you take a look in
> the about:config dialogue. You can make it basically anything you'd
> like and I'll bet that if you change it there that your theme will
> read that and have no issues. :D

Great tip.

There is a preference named "extensions.lastAppVersion" whose value was
2.0.0.2pre. The odd thing is that it was already labelled "user set"
(and shown in bold, as non-default values are). I removed the "pre"
portion of its value and now Modern Pinball (version 2.0.3) will
activate.

Woo-Hoo!

By the way, the version number reported in the About Firefox dialog
still bears the "pre" suffix, but that does not appear to govern the
test used to decide whether a given add-on is compatible.


Thanks!


> - Ben


Randall Schulz
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups