Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
Re: [opensuse] Firefox 2.0.0.2pre & Add-On Compatibility
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Sat, 23 Dec 2006 20:05:08 +0100
  • Message-id: <458D7DE4.7050409@xxxxxxxxxxxxx>
Randall R Schulz wrote:
> On Saturday 23 December 2006 10:49, Alexey Eremenko wrote:
>> There is a guide on how-to update extensions (and themes?) to FFox2:
>>
>> http://developer.mozilla.org/en/docs/Updating_extensions_for_Firefox_
>> 2
>>
>> try it. (remember your themes must be uncompressed first)
>
> Ummm, yes, but I'm talking about a failure that occurred when I applied
> the latest SuSE-supplied update to Firefox 2.0. Modern Pinball was
> working on the version of Firefox 2.0 that was installed before that.

oops, so you are saying that the security update reports itself as
2.0.0.2pre?
That shouldn't be. Please file a bug about that if it's the case.

Wolfgang
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups