Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
Re: [opensuse] Firefox 2.0.0.2pre & Add-On Compatibility
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Sat, 23 Dec 2006 19:45:18 +0100
  • Message-id: <458D793E.6080307@xxxxxxxxxxxxx>
Randall R Schulz wrote:

> I just installed the update to Firefox 2 and it has broken compatibility
> with the Pinball Modern theme that worked in the previous release. I'm
> not sure why, 'cause the theme's compatibility range max version is
> specified as 2.0.0.*. Perhaps it's the "pre" suffix on the version
> designation that's fouling things up.

How is this connected to openSUSE? Where did you get Firefox 2.0.0.2
from? Is there any repo holding this version?

Wolfgang
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References