Mailinglist Archive: opensuse (4633 mails)

< Previous Next >
Re: [opensuse] Install WordPerfect 8 fails
  • From: "A. den Oudsten" <AdenOudsten@xxxxxx>
  • Date: Fri, 22 Dec 2006 16:31:38 +0100
  • Message-id: <458BFA5A.1040304@xxxxxx>
Mike McMullin wrote:
On Fri, 2006-12-22 at 11:19 +0100, A. den Oudsten wrote:

I'm still running WordPerfect, that wonderfull wordprocessor.
I have upgraded to 10.2 and so I had to reinstall shlibs5 and WordPerfect again.
Following the instructions I went, as su, to the directory of the CD
and entered ./install.wp
The return was
bash: ./install.wp: /bin/sh: bad interpreter: Access denied

What can I do?


Do you have the sh interpreter installed? In a terminal enter
"sh" without quotes, on my system (10.0)the prompt tells me that I'm in
an sh shell.
Mike@P-733:~> sh
sh-3.00$
sh-3.00$ exit
exit
Mike@P-733:~>

If you get something similar to this then there is a problem with the
script.

When I use the command sh ./install.wp or bash ./install.wp about ten empty maps are installed at /
So there is reaction on these commands, but not those I usualy got up to Suse 10.1
Is the script install.wp, that's from 1999, too old for the last kernel?

Andre
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >