Mailinglist Archive: opensuse (4610 mails)

< Previous Next >
Re: [opensuse] ATI Drivers - Not yet for everyone
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Thu, 21 Dec 2006 01:48:04 -0900
  • Message-id: <200612210148.05622.jsa@xxxxxxxxxxxxxx>
On Thursday 21 December 2006 00:44, Rik Dunphy wrote:

> Latest drivers came out on the 13th - and they do Support Xorg 7.2 and
> more specfically include a target for SuSE/SUSE102-AMD64
>
> I installed by
> 1. downloaded installer
> 2. go to console (CTRL-ALT-F1) and login as root
> 3. change runlevel to text mode "init 3"
> 4. verify packages by exe "sh ati-driver-installer...run --listpkg"
> 5. create SuSE rpm by running "sh ati-driver-installer..run --buildpkg
> SuSE/SUSE102-AMD64"
> 6. install rpm "rpm -ivh fglrx..."
> 7. run "aticonfig --initial"
> 8. run sax2 to configure the screen "sax2 -m 0=fglrx"
> 9. reboot
>
> -RikD.

AH that did work. The repository did not, but the driver installer
did.
The tricky bit is since AMD owns them they don't any longer mention
ia64, and you have to install a package that looks like its only for AMD64.
but it appears to work just fine.

Wonder why no rpms in the repository yet?

--
_____________________________________
John Andersen
< Previous Next >