Mailinglist Archive: opensuse (4610 mails)

< Previous Next >
Re: [opensuse] unable to access website after 10.2 install (bug 229848)
  • From: Darryl Gregorash <raven@xxxxxxxxxxxxx>
  • Date: Wed, 20 Dec 2006 17:42:21 -0600
  • Message-id: <4589CA5D.1070000@xxxxxxxxxxxxx>
On 2006-12-20 16:21, Charles philip Chan wrote:
> On 20 Dec 2006, Joe_Morris@xxxxxxx wrote:
>
>
>> So it does seem to be a definite kernel bug. weird.
>>
>
> They don't work with kernel 2.6.19 either.
>
> Charles
>
>
Incorrect. Felix Miata has compiled one which works, with a lot of stuff
stripped out:

> On 2006/12/20 09:01 (GMT+-0500) Nick Zentena apparently typed:
>
>
>> > On Wednesday 20 December 2006 09:02, Felix Miata wrote:
>>
>
>
>>> >> Have you read the bug? Etch's and Fedora's 2.6.18 kernels also fail.
>>> >> OTOH, the vanilla 2.6.19 kernel worked for me yesterday, and still works
>>> >> today.
>>>
>
>
>> > How did you configure it? I downloaded it and did an make oldconfig. It still
>> > fails here.
>>
>
> I didn't build it specifically for testing this problem, instead for
> cifs & smbfs testing. I stripped out a lot of useless hardware support
> to conserve space. http://mrmazda.no-ip.com/tmp/config
Maybe we can talk Felix into adding stuff back in, until it breaks --
then we will have found the culprit :-)


--
The best way to accelerate a computer running Windows is at 9.81 m/s²

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >