Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
Re: [opensuse] unable to access website after 10.2 install
  • From: Darryl Gregorash <raven@xxxxxxxxxxxxx>
  • Date: Tue, 19 Dec 2006 14:01:23 -0600
  • Message-id: <45884513.1070005@xxxxxxxxxxxxx>
On 2006-12-19 12:47, Randall R Schulz wrote:
> I wonder how much we can discern about the hosts on the other end when
> the failure occurs? We know that openSuSE 10.2 is one part of the
> equation, but since most peers do work, perhaps there's something
> instructive about the ones that do elicit the problem.
>
The OP has reported that reverting to the 2.6.16 kernel allows him to
access the sites. Everyone reporting the problem so far has a 2.6.18
kernel, and the same problem has also been mentioned with other distros
using that kernel version.

The TCP stack idea seems most on track, but it is curious that it
doesn't affect everyone running 10.2. 32 vs. 64 bit doesn't appear to
answer it, or does SMP vs. non-SMP.
>> I'll stay a bit on it.
>>
>
> Likewise. I just know that one of these days it'll crop up for a site I
> really need to access.

Felix suggested it is perhaps time for bugzilla. I think I agree with
him. The rabid sysclock issue is another area where reverting to an
earlier kernel resolved the issue, and which is also one which affects
only a few. I have been trying to keep an eye on things which could
suggest a common denominator in all this, without success so far.

--
The best way to accelerate a computer running Windows is at 9.81 m/s²

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >