Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
Re: [opensuse] unable to access website after 10.2 install
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Tue, 19 Dec 2006 16:55:20 +0100
  • Message-id: <458827880200001500071C8A@xxxxxxxxxxxxx>
>>> Reply on 19-12-2006 17:53:15 <<<
> With all that, only the 10.2 box cannot access
> <http://www.marymount.edu/>!
>
> And this is not a browser or embedded content issue, because I cannot

> even retrieve the home page with wget, either. All attempts to
connect
> simply hang indefinitely (until the client application gives up). The

> failure to connect persists when I disable the firewall entirely.
>
> The DNS lookup works fine (not surprising, since that's handled via
my
> ISP's DNS servers, of course).
>
>
> If there are log entries with clues to this failure, I cannot find
> them.
>
> Curious indeed.
>

I'll try this this evening on my notebook, connected via WLAN to the
net. In case I can not reach the site, I might start up a WireShark to
see if this reveals something... It can be amazing, what is visible in
there.

In case somebody does not know how to read them and can reproduce the
problem: you can create a capture file and offer it to me.. I will take
the time to read through it. But please: DON'T attach it to the ML..
upload it somewhere where I can grab it or ask me for another mail
address.

Dominique
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >