Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
Re: [opensuse] NX problem at 10.2
  • From: "Greg Freemyer" <greg.freemyer@xxxxxxxxx>
  • Date: Tue, 19 Dec 2006 10:55:34 -0500
  • Message-id: <87f94c370612190755lfff3365yec57232a41f0c3ad@xxxxxxxxxxxxxx>
On 12/19/06, Carlos F Lange <carlos.lange@xxxxxxxxxxx> wrote:
On Monday 18 December 2006 13:08, Elvis Chen wrote:
> I am having some problems with NX server on a fresh-installed 10.2.
> I have searched through the list but the previous posts didn't help
> much. I seek your advise.
>
> I have recently installed Suse 10.2 (x86_64) on a clean harddrive.
> With it, the following components relating to NX are installed:
>
> FreeNX-0.5.0-25
> NX-1.5.0-73
> nxclient-2.1.0-9 (from nomachine)

In 10.1 I have to use the old nxclient-1.5, because the client and the
server apparently need to have the same version.
Try this rpm, if you don't have an old nxclient-1.5:
http://rpm.pbone.net/index.php3/stat/4/idpl/2304246/com/nxclient-1.5.0-113.i386.rpm.html

Carlos FL

Carlos,

For some reason with 10.2 the nxserver is still 1.5 but I had to
upgrade my Windows Client from 1.5 to 2.1.0-6. I did not try any
other versions so I don't know what else might work.

FYI: My debug log looked different than this one so I doubt it is the
same problem.

Greg
--
Greg Freemyer
The Norcross Group
Forensics for the 21st Century
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >