Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
Re: [opensuse] Suse 10.2 USB very slow
  • From: Martin Mielke <m_mlk@xxxxxxxxx>
  • Date: Tue, 19 Dec 2006 05:52:37 -0800 (PST)
  • Message-id: <20061219135237.49697.qmail@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi there!

that was a known bug already present on SuSE 10.0 ... I thought it would be solved by 10.2 but it seems it's not... as Basil demonstrates... anyway...


Regards,
Martin

----- Original Message ----
From: Basil Chupin <blchupin@xxxxxxxxxx>
To: opensuse@xxxxxxxxxxxx
Sent: Tuesday, December 19, 2006 2:44:37 PM
Subject: Re: [opensuse] Suse 10.2 USB very slow


Phil Savoie wrote:
> Hi All,
>
> Was wondering if anyone could give me any tips why on my Compaq R3000 laptop
> (AMD 64) it appears that suse only treats my usb ports as 1.1 and not 2.0.
> My transfer rate from laptop to external drive is only 5.9MB/s.
>
> Relavent log messages below but I couldn't see anything:

[pruned]

> Thanks for any help received,
>
> Phil

After inserting the device - eg, the flash disk, My Computer>select the
device>Properties>Mounting and deselect Synchronous.

Cheers.


--
In a period of great joy and pleasure you are comforted by the thought
that tragedy is just around the corner.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >