Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
[opensuse] Build service documentation bug
  • From: Jan Engelhardt <jengelh@xxxxxxxxxxxxxxx>
  • Date: Mon, 18 Dec 2006 21:20:22 +0100 (MET)
  • Message-id: <Pine.LNX.4.61.0612182119420.29144@xxxxxxxxxxxxxxx>

On Dec 18 2006 14:31, Kenneth Schneider wrote:
>Date: Mon, 18 Dec 2006 14:31:11 -0500
>From: Kenneth Schneider <suse-list3@xxxxxxxxxxxxx>
>Reply-To: opensuse@xxxxxxxxxxxx
>To: opensuse@xxxxxxxxxxxx
>Subject: Re: [opensuse] CUPS problem after update?
>
>> I just installed the cups RPM that comes on the 10.2 CD/DVD (rpm
>> --force cups-1.2.7-3.i586.rpm) over top of the update and now it seems
>> to work.
>
>Please don't use --force unless as a last resort. When installing older
>versions use --oldpackage instead.


Speaking of that,
http://forgeftp.novell.com//library/SUSE%20Package%20Conventions/spc.html
section "1.9. Version tag" also forgets to mention --oldpackage.

Novell, please fix!


-`J'
--
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >