Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
[opensuse] Problems to reinitialise proper hardware detection and configuration storage with SaX2
  • From: Markus Elfring <Markus.Elfring@xxxxxx>
  • Date: Mon, 18 Dec 2006 14:42:29 +0100
  • Message-id: <11068088.1166449351023.JavaMail.fmail@xxxxxxxxxxxxxxxxxxxxxxxx>
Hello,

I installed the Nvidia graphics driver software for the openSUSE 10.2 on my computer. My updated system worked for a while. => I was also notified about changes by the program "softwareupdater". I installed those "recommended" updates.

I have noticed a few quirks while viewing a video in the Firefox browser. I shutdown the corresponding Gnome session. When I tried to login again a bit later, I have noticed that the mouse pointer did not move. My mouse MX&#8482; 600 previously worked also with the setting "MX310". (If I remember it correctly, it was autodetected as unknown device type 127 before my manual adjustment for the hardware "Cordless Desktop".)
http://www.logitech.com/index.cfm/products/details/DE/EN,CRID=2162,CONTENTID=10709

I was stuck with navigation by keys. So I switched to the command line to reset the expected values.
(It was an unpleasant experience to move through the input fields with the tab key. Some accelerators/access keys seemed to get ignored.)
http://en.opensuse.org/SDB:X_Server_Configuration_with_SaX2_%288.1_or_Higher%29
/root> init 3
[...]
/root> sax2 -r

I have noticed a few moments later that the entry "<none>" was shown for the mouse and a Microsoft model was displayed for the keyboard. I set the appropriate values.
The monitor details were also surprising. The diagonal size was 15.1 inch with 57 Hz as highest refresh rate. But my Plug-and-play monitor is really 17" with more capabilities. The recommended configuration test was presented at a resolution of "1280 x 1024" at 85 Hz. I saved this setting.
But when I returned to the login screen, the intended "correction" had no effect. Would anybody like to direct me to a way out of this annoying situation?

Regards,
Markus
< Previous Next >
Follow Ups