Mailinglist Archive: opensuse (4301 mails)

< Previous Next >
Re: [opensuse] New ATI fglrx driver version - supports 10.2
  • From: Matthias Hopf <mhopf@xxxxxxx>
  • Date: Mon, 18 Dec 2006 09:44:22 +0100
  • Message-id: <20061218084422.GA10296@xxxxxxx>
On Dec 13, 06 22:00:34 -0800, Curtis Rey wrote:
> (EE) AIGLX error: dlsym for __driCreateNewScreen_20050727 failed
> (/usr/lib/dri/fglrx_dri.so: undefined symbol: __driCreateNewScreen_20050727)

Sounds like /usr/lib/libGL.so.* is still from Mesa, and not from the
fglrx driver... They are no longer compatible (they were some time in
the past).

This is only a rough guess, though.

> It appears to be related to AIGLS error (dlsym for_driCreateNewScreen...) with
> undefined symbols (logic vs syntax?). Hence fall back to Mesa software
> rendering. If needed I can paste the whole Xorg.0.log or attach as text
> file.

Doubtfull. The check should only disable AIGLX, not direct rendering.

Matthias

--
Matthias Hopf <mhopf@xxxxxxx> __ __ __
Maxfeldstr. 5 / 90409 Nuernberg (_ | | (_ |__ mat@xxxxxxxxx
Phone +49-911-74053-715 __) |_| __) |__ labs www.mshopf.de
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >