Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
[opensuse] Lost printing
  • From: Rikard Johnels <rikard.j@xxxxxxxxxx>
  • Date: Sun, 17 Dec 2006 03:40:03 +0100
  • Message-id: <200612170340.08718.rikard.j@xxxxxxxxxx>
I have all oversudden lost printing.

I get errors like the following as i try to do almost anything;

cupsdoprint -P 'Lj4' -J 'rename.script' -H '192.168.1.16:631' -o ' 4L,
CUPS+Gimp-Print LaserJet copies=1 cups"
multiple-document-handling=separate-documents-collated-copies on
orientation-requested=3 printer-make-and-model="HP
printer-state-change-time=1164216569 printer-type=4102 v4.2.5'
'/tmp/kde-rikjoh/kdeprint_xmcdWRCb' : execution failed with message:
client-error-bad-request

I dont know what i did wrong or where..

Cups server: 9.0 based, which worked perfectly both for Linux and Windows
until Linux printing broke down. I then tried a new fresh 10.0 based Cups
server, Still same thing. It works as expected for windows. but nothing for
Linux

Client: 10.0 with a few online updates

What shall i check for? And where?
The doc's for Cups haven't told me anything that helps... (Or maybe i ain't
seeing it)

--
         /Rikard

-----------------------------------------------------------------------------
email   : rikard.j@xxxxxxxxxx
web     : http://www.rikjoh.com
mob: : +46 (0)763 19 76 25
------------------------ Public PGP fingerprint ----------------------------
< 15 28 DF 78 67 98 B2 16 1F D3 FD C5 59 D4 B6 78  46 1C EE 56 >
< Previous Next >
Follow Ups