Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
Re: [opensuse] Sound not working
  • From: Dan Chesmore <daniel.chesmore@xxxxxxxxx>
  • Date: Fri, 15 Dec 2006 19:01:22 -0600
  • Message-id: <1166230882.3962.4.camel@xxxxxxxxxxxxxxx>
On Fri, 2006-12-15 at 19:33 -0500, Carl Hartung wrote:
> On Friday 15 December 2006 18:21, Dan Chesmore wrote:
> > ALSA sound/pci/hda/hda_codec.c:212: hda_codec: invalid dep_range_val
> > 0:7fff
>
> Hi Dan,
>
> I Googled the above message and it returned *one* 'hit'... a boot.msg from
> Oct. 30 2006 at <http://mavor.com/suse_10.2_64/messages>
>
> The extremely long sequence begins as follows:
>
> Oct 30 23:50:58 linux kernel: ACPI: PCI Interrupt 0000:00:14.2[A] -> GSI 16
> (level, low) -> IRQ 233
> Oct 30 23:50:58 linux kernel: hda_codec: Unknown model for ALC883, trying
> auto-probe from BIOS...
> Oct 30 23:50:58 linux kernel: ALSA sound/pci/hda/hda_codec.c:2117: autoconfig:
> line_outs=1 (0x15/0x0/0x0/0x0/0x0)
> Oct 30 23:50:58 linux kernel: ALSA sound/pci/hda/hda_codec.c:2121:
> speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
> Oct 30 23:50:58 linux kernel: ALSA sound/pci/hda/hda_codec.c:2123: hp=0x14,
> dig_out=0x1e, din_in=0x0
> Oct 30 23:50:58 linux kernel: ALSA sound/pci/hda/hda_codec.c:2131: inputs:
> mic=0x19, fmic=0x0, line=0x1a, fline=0x0, cd=0x0, aux=0x0
> Oct 30 23:50:59 linux kernel: ALSA sound/pci/hda/hda_intel.c:525: hda_intel:
> azx_get_response timeout, switching to single_cmd mode...
> Oct 30 23:50:59 linux kernel: ALSA sound/pci/hda/hda_intel.c:590: hda-intel:
> get_response timeout: IRS=0x0
> **<repeated several dozen times, so snipped>**
> Followed by a very long, repetitive oscillating sequence betwee hda_codec.c
> and hda_intel.c, as follows:
> Oct 30 23:51:03 linux kernel: ALSA sound/pci/hda/hda_codec.c:212: hda_codec:
> invalid dep_range_val 0:7fff
> Oct 30 23:51:03 linux kernel: ALSA sound/pci/hda/hda_intel.c:590: hda-intel:
> get_response timeout: IRS=0x10
> Oct 30 23:51:03 linux kernel: ALSA sound/pci/hda/hda_codec.c:212: hda_codec:
> invalid dep_range_val 0:7fff
> <snip>
>
> Sorry if I missed this info earlier up the thread, but can you please post
> your mainboard make & model and serial number; also a link to the
> manufacturer's datasheet/manual, if you've got it?
>
> Carl

Gateway laptop MX6454
Blade K8F GW UMA W/R5485M and 1394 mainboard
ATI RS485M chipset
Sigmatel 9250 sound
Link to Gateways site for this laptop.
http://support.gateway.com/s/Mobile/Q106/BladeK8f/1013943Rnv.shtml

Any help would be greatly appreciated.

Dan Chesmore

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups