Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
Re: [opensuse] Sound not working
  • From: Dan Chesmore <daniel.chesmore@xxxxxxxxx>
  • Date: Fri, 15 Dec 2006 17:21:52 -0600
  • Message-id: <1166224912.4622.2.camel@xxxxxxxxxxxxxxx>
On Fri, 2006-12-15 at 08:04 +0100, Clayton wrote:
> On 12/15/06, Carl Hartung <suselinux@xxxxxxxxxxxxx> wrote:
> > On Thursday 14 December 2006 18:56, Dan Chesmore wrote:
> > > I still do not have sound. We actually have some progress after the
> > > fresh install to 10.2 but there is no sound. It shows up within YAST as
> > > an ATI Multimedia device just as 10.1 did. Any help would be greatly
> > > appreciated.
> >
> > Hi Dan,
> >
> > I don't know if it'll help, but I'll share my personal collection of SUSE
> > Linux sound 'forensics/repair' notes:
> [snip]
>
> Or.. try something a little lest drastic :-) You did say that your
> sound card shows up in YAST... try adding your user to the 'audio'
> group. That might be all you need to do to solve the problem.
>
> There have been a few discussions about sound issues on the mailing
> list. Various sound issues... some solved by tinkering in alsaconfig,
> others by a simple group change in the User setup.
>
>
> C.

Adding myself to audio group along with remove modprobe/sound and run
alsaconfig did not help. I also restarted and still no sound and still
the error during boot.

Error at boot is:
id dep_range_val 0:7fff
<4>ALSA sound/pci/hda/hda_codec.c:212: hda_codec: invalid dep_range_val
0:7fff
<7>ALSA sound/pci/hda/hda_intel.c:590: hda-intel: get_response timeout:
IRS=0x0

Thanks for all your help so far and any other help you may have.

Dan Chesmore

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups