Mailinglist Archive: opensuse (4294 mails)

< Previous Next >
Re: [opensuse] Suse 10.2 +KDE +Evolution
  • From: Andreas <linuxdreas@xxxxxxxxxxxxxx>
  • Date: Fri, 15 Dec 2006 08:57:54 -0800
  • Message-id: <200612150857.55607.linuxdreas@xxxxxxxxxxxxxx>
Le jeudi 14 décembre 2006 20:12, Dave Barton a écrit :
> Thanks for sharing this info. I was able to configure
> evolution-dat-server OK, but configuring evolution terminates with:
>
> -- checking for CAMEL... configure: error: Package requirements
> (camel-provider-1.2) were not met:
>
> No package 'camel-provider-1.2' found
>
> Consider adjusting the PKG_CONFIG_PATH environment variable if
> you installed software in a non-standard prefix.
>
> Alternatively, you may set the environment variables
> CAMEL_CFLAGS
> and CAMEL_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details.
>
> I have an unmodified test install of 10.2 x86_64. Do you have any
> thoughts on why we get different results?
>
> TIA
>
> Dave

AFAIK a re-compilation of evolution itself is not necessary anyway. After I
looked at the specfile for evolution-data-server I decided to forget about
downloading & installing an upstream version. Instead I simply changed the
specfile (the one option about the keyrings) and rebuilt the rpm with the new
specfile.

--
Gruß & Happy Holidays
Andreas
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups