Mailinglist Archive: opensuse (4634 mails)

< Previous Next >
[opensuse] /lib/libattr.so.1: no version information available error after YOU
  • From: Jason.Short@xxxxxxxxxxxxxxxxxxx
  • Date: Fri, 15 Dec 2006 12:12:21 +1100
  • Message-id: <OF68C2DB44.FC0A3225-ONCA257244.007A2308-CA257245.0006A014@xxxxxxxxxxxxxxxxxxx>
G'Day All,

I have this persistent problem after every time I do a YOU I get the
following error when entering commands from shell:
jasons@congo:~> ll
ls: /lib/libattr.so.1: no version information available (required by
/lib/libacl.so.1)

I have found the problem is easily fixed by going into Yast and solving
package dependencies from Install Remove software however it prompts for CD
1 on each occasion. Might not seem like a big deal but it is when the
server is at a remote location.

I have also copied CD1 to / and have tried configuring Yast to use this as
an installation source to no avail.

Currently using SLES8, as it is one of two supported distro's for our
current version of Domino.
At service pack level 4 using kernel version 2.4.21-309-smp

cheers

Jason.


----------------------------------------------------------------
CONFIDENTIALITY NOTICE AND DISCLAIMER - The information in this
transmission may be confidential and/or protected by legal professional
privilege, and is intended only for the person or persons to whom it is
addressed. If you are not such a person, you are warned that any
disclosure, copying or dissemination of the information is unauthorised. If
you have received the transmission in error, please advise this Office and
delete all copies of the transmission from your records. No liability is
accepted for any unauthorised use of the information contained in this
transmission.
----------------------------------------------------------------

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages