Mailinglist Archive: opensuse (4294 mails)

< Previous Next >
Re: [opensuse] SUSE 8.2 vs. flashplayer v7.0.68
  • From: Felix Miata <mrmazda@xxxxxx>
  • Date: Wed, 13 Dec 2006 18:06:42 -0500
  • Message-id: <45808782.2010604@xxxxxx>
On 2006/12/13 23:36 (GMT+0100) pelibali apparently typed:

> Sven Burmeister <.> wrote:

>> 8.2 is outdated, there are no more security patches. Even 9.2 is outdated. You
>> should update to openSuSE 10.2 which is available for free and provides
>> flash7 and. If you need it, flash9 beta works on 10.2 too.

> Thank you; updating 8.2 is not an option on her p2-300 (from '98) /
> 256Mb / dial-up...
> When SUSE 10.0 came out, I tried it almost immediately and to be honest,
> there was simply no way to work with KDE's extreme slow speed.
> In contrast 8.2's KDE is surprisingly responsive

Dunno how tough it is to find good used stuff over where you are, but
eBay has PII & PIII CPU's 400MHz up to around 850 MHz for the boards
that came new with chips like hers, for as little as $10 up to maybe
$50. A 500 or 600 MHz chip replacement for ~$30 will take up all the
slack between 8.2 & 10.x. Note that a PIII requires a different cooler
configuration than a PII. Another 256M of RAM wouldn't hurt either, even
at 300 MHz.
--
"Let your conversation be always full of grace." Colossians 4:6 NIV

Team OS/2 ** Reg. Linux User #211409

Felix Miata *** http://mrmazda.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >