Mailinglist Archive: opensuse (4294 mails)

< Previous Next >
Re: [opensuse] Bad display on new monitor
  • From: Rob Wright <suserob@xxxxxxxxxxxxx>
  • Date: Mon, 11 Dec 2006 19:05:40 -0600
  • Message-id: <200612111905.41075.suserob@xxxxxxxxxxxxx>
On Monday 11 December 2006 18:20, Bruce Marshall wrote:
> On Monday 11 December 2006 16:44, Rob Wright wrote:
> > On Monday 11 December 2006 15:16, Bruce Marshall wrote:
> > > On Monday 11 December 2006 14:24, Rob Wright wrote:
> > > > Greetings,
> > > >
> > > > I had my trusty KDS monitor die on me over the weekend, so I've
> > > > hooked up a new Acer AL1916W widescreen flatpanel. I had some trouble
> > > > initially but after loading SuSE 10.1 in failsafe, I was able to use
> > > > Sax to configure the monitor.
> > > >
> > > > Now, my KDE looks like, well, it looks like crap. My fonts in
> > > > particular are horrible, they're jagged and extremely hard to read.
> > > > Is there something I should install to remedy the situation, or some
> > > > other setings to adjust? So far the setup I have, via Yast, is as
> > > > follows:
> > >
> > > What is supposed to be the 'native' resolution for the monitor?. What
> > > you gave sounds kinda weird. If you don't run it at the resolution
> > > that it is designed for, it's not going to look very pretty.
> >
> > The 1400x900 is the native resolution. I've changed it to 1400x1050, and
> > that's helped a little but it's still not great. I did set anti-aliasing
> > to 'slight' and that improved things as well, but it's still pretty poor.
> >
> > I'll keep pecking at it and see if I figure something out.
>
> Go into /etc/sysconfig/fonts-config and change the line below to be 18
> instead of 0.
>
>
> BYTECODE_BW_MAX_PIXEL="18"
>
>
> Might help. Read the documentation prior to that line.

Bruce,

Thanks, that did help. Quite a bit really. And it gave me some new information
to learn.

Thanks again.

Rob Wright
suserob@xxxxxxxxxxxxx
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >