Mailinglist Archive: opensuse (4294 mails)

< Previous Next >
Re: [opensuse] still trying to print
  • From: Hans Krueger <hanskrueger@xxxxxxxxxxxx>
  • Date: Mon, 11 Dec 2006 18:47:34 -0500
  • Message-id: <457DEE16.7090104@xxxxxxxxxxxx>
Doug McGarrett wrote:
> On Sunday 10 December 2006 21:56, J Sloan wrote:
>
>> Doug McGarrett wrote:
>>
>>> /\-/-\-/-\-/-\-/-\-/-\-/-\-/\-/
>>>
>>> That's the hair I've torn out! I KNOW that this machine with
>>> SuSE 10.0 would print to the HP Laserjet 2200D, but with
>>> SuSE 9.3, I can't get it to print to anything, altho it tries to
>>> access printers.
>>>
>> That's odd, I ran 9.3 on the desktop for over a year at work. Print setup
>> was quick and easy, and I printed stuff on network attached printers many
>> times daily - what steps did you take to set up the printer in yast? If
>> not, where did you run into trouble in the effort to print the test page?
>>
>
> In YaST, you get options for about 5 different ways to set up the printer.
> It knows the HP 2200D. When I try them, I get some kind of complaint about
> HPLIP. Someone suggested I d/l HPLIP from somewhere, which I did.
> I don't really know how to access it and make it work, altho I know where it
> is. (I will continue to look into that--what I really need is one of the old
> Linux manuals from 7~8 years ago, that told me how to do things like that.
> They're here, somewhere.)
>
>>> (10.0 ruined my mail, so I went back to 9.3.)
>>>
>> You've got something else going on there - I've run mail clients and mail
>> servers on 10.0 and never saw a piece of mail lost.
>>
>
> I started a whole thread on this some time ago. Every so often, KMail in
> 10.0 would output Chinese characters instead of the Roman alphabet.
> Nobody could figure it out, altho there were one or two others who had
> experienced the same problem. Since some of my email is important, I
> had to give up on it. (I had 10.0 on the other (XP) machine, but it
> couldn't access the net due to hardware incompatibility.)
>
>>> I have tried, in Yast, the two possible PostScript choices, one
>>> without Foomatic and one with. Both of them send _something_
>>> to the printer, but nothing comes out, and the light just keeps
>>> blinking. If I could get this working, I could live with SuSE for
>>> quite a while, while I try to get the XP machine working again,
>>> but without a printer, I'm hopelessly lost. And I do need
>>> PostScript, since OO won't output a spreadsheet without it.
>>>
>> Can't help you with expee, I've certainly no use for it. As far as
>> postscript, you can only use the postscript printer driver if you are
>> printing to a postscript printer. Why not just choose the printer model
>> from the menu in the printer setup tool, and let yast decide what driver to
>> use? OOO doesn't care what kind of printer driver you use, only that you
>> can print.
>>
>
> That is apparently not the case. OO will print type to anything, assuming
> you can get the printer to work, but if you try to output a spreadsheet
> from whatever they call the equivalent to Quattro, you get a message
> that only PostScript printers are supported.
>
> The HP 2200D is a PostScript printer.
>
>
> --doug
>
is that a laser or ink jet
does it still work under windows?
can you still print a test page with out the computer
your manual will tell you how
network or usb,parallel port
suse ? 9.3,10, 10.1, ?
cups, lpt ?
are you using the setup as a print server
I had to use http://sourceforge.net/projects/hplip/ 1.6.6a the suse one
didn't work for me
I'm running 10.0 with the hp business ink jet 1000 got a deal from tiger
direct
let me know how you make out

--

Hans Krueger
hanskrueger@xxxxxxxxxxxx

registered Linux user 289023
411024








--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups