Mailinglist Archive: opensuse (4294 mails)

< Previous Next >
Re: [opensuse] OS 10.2 - Problem with Fonts in Main Menu
  • From: Leendert Meyer <leen.meyer@xxxxxxx>
  • Date: Mon, 11 Dec 2006 04:44:19 +0100
  • Message-id: <200612110444.19598.leen.meyer@xxxxxxx>
On Monday 11 December 2006 04:17, Ed Engelking II wrote:
> Basil,
>
> The gnome-font-properties utility will change the font settings in
> the main menu and control center in Gnome. This includes the font
> being used by default, and if the font is normal, bold, italic or
> has a combination of these settings. It also changes the size of
> the font as well. After each change, either by size, font or
> bold/italic setting, it still has the same result: jagged fonts
> until a mouse-over occurs.

"Until a mouse-over occurs". Hmmm...

Does it only happen in this particular instance? Or do other
applications suffer the same effect/defect?

> As mentioned in my initial e-mail, I've gone through these
> settings using a number of combinations and substitutions to see
> if it would affect the main menu or control center, but alas there
> is no difference in the font. :/
>
> Leen,
>
> I have made adjustments to the font rendering multiple times. I
> have tried monochrome, best shapes, best contrast, subpixel
> smoothing. I have also gone into the "details" section and have
> tried all possible combinations of smoothing, hinting and subpixel
> order to see if that would make any difference. Unfortunately it
> didn't.

Ah, :( that's a pity. Like Basil, I remembered an earlier thread
about this, but that was KDE-specific.

Cheers,

Leen
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups