Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] 10.2 and GRUB
  • From: Art Fore <art.fore@xxxxxxxxxxx>
  • Date: Sun, 10 Dec 2006 16:35:56 +0800
  • Message-id: <1165739756.14887.6.camel@xxxxxxxxxxxxxxx>
On Sat, 2006-12-09 at 19:15 -0500, Ed Harrison wrote:
> I will attest from the beginning that I made a mistake in upgrading 10.1 to 10.2.
>
> That said, here is the problem. Grub loads stage 1.5. Then GRUB is Loading. Please Wait...
>
> The computer then reboots endlessly through this cycle, but no boot menu.
>
> I have tried reloading grub to MBR, to /dev/hda, to /dev/hda5. I have done this with using the DVD to boot installed system--that works, but I am unable to get any different result.
>
> I tried the grub command line:
>
> root (hd0,4)>>setup (hd0)
>
> I tried to write generic code to MBR.
>
> Nothing allows me to boot properly at startup.
>
> I even tried Repair an Installed System with Automatic and Expert modes, still nothing.
>
> Windows XP on (hd0,0) will not boot under any condition, even though I tried starting in Installation, Aborting and choosing boot /dev/hda1.
>
> I have read the archives and tried everything I found there.
>
> Nothing has worked.
>
> Any suggestions?
>
> Ed Harrison, Linux User # 199533
> SuSE10.0, Kernel 2.6.16.21-0.21
> PolarBar Mailer 1.26

I had a similar problem excdpt that I was doing a new install and have 4
disk drives, 3 sata and and IDE. Done the same as you with no results. I
then disconnected the other 3 drives and tried again with the recover,
same thing. I then done a reinstall and it then worked.

When it was not working I looked at the boot menu.lst. It had root
(/dev/sda2) and other strangeness. After the reinstall on the single
disk, it was back to the normal {hd0,1)

Art

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References