Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
[opensuse] 10.2 and GRUB
  • From: "Ed Harrison" <eharrison@xxxxxxxxxxxxxxx>
  • Date: Sat, 9 Dec 2006 19:15:07 -0500
  • Message-id: <200612100014.kBA0E5ER018606@xxxxxxxxxxxxxxxxxxxxxxxxxx>
I will attest from the beginning that I made a mistake in upgrading 10.1 to 10.2.

That said, here is the problem. Grub loads stage 1.5. Then GRUB is Loading. Please Wait...

The computer then reboots endlessly through this cycle, but no boot menu.

I have tried reloading grub to MBR, to /dev/hda, to /dev/hda5. I have done this with using the DVD to boot installed system--that works, but I am unable to get any different result.

I tried the grub command line:

root (hd0,4)>>setup (hd0)

I tried to write generic code to MBR.

Nothing allows me to boot properly at startup.

I even tried Repair an Installed System with Automatic and Expert modes, still nothing.

Windows XP on (hd0,0) will not boot under any condition, even though I tried starting in Installation, Aborting and choosing boot /dev/hda1.

I have read the archives and tried everything I found there.

Nothing has worked.

Any suggestions?

Ed Harrison, Linux User # 199533
SuSE10.0, Kernel 2.6.16.21-0.21
PolarBar Mailer 1.26
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >