Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] Turn off computer.
  • From: Lew Wolfgang <wolfgang@xxxxxxxxxxxxxxx>
  • Date: Sat, 09 Dec 2006 10:44:00 -0800
  • Message-id: <457B03F0.40402@xxxxxxxxxxxxxxx>
Gunnar H wrote:
> Erik Jakobsen skrev:
>> Raúl Moratalla wrote:
>>> El Sábado, 9 de Diciembre de 2006 17:25, Gunnar H escribió:
>>>
>>>> shutdown -h now work just like I before, it halt my system,
>>>> but do not power off.
>>>> I have disabled ACPI when I installed 10.
>>>>
>>> I have the same problem in my AMD Athlon 1200.
>>>
>> Tried init 0 ?
>
> It work just before, It shuts down my system, but no power off.
> Gunnar

Hi Folks,

I've had the same problem since installing 10.0. 10.1 behaves
the same, while 9.x worked ok. The shutdown sequence completes
successfully but hangs when it's supposed to power down the
motherboard.

I've convinced myself that it's a problem with the particular
motherboard itself (Tyan S2875 Dual Opteron). It works ok
on other S2875's that I've built, and on other Tyan board
types. I've upgraded/reflashed the BIOS to keep current, but
no joy.

So while I think it's a sample defect with my mobo, there WAS
a change between 9.x and 10.x that exposed the defect.

Regards,
Lew Wolfgang



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >