Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
[opensuse] 10.2 Sax problem on Thinkpad R31
  • From: Kevin Donnelly <kevin@xxxxxxxxxx>
  • Date: Sat, 9 Dec 2006 13:53:58 +0000
  • Message-id: <200612091353.59213.kevin@xxxxxxxxxx>
I've just installed 10.2 on an R31. When it comes to the screen setup, it
chooses a LCD 1024x768@70Hz. However, if you "test this configuration", it
comes up in 800x600. Pressing Cancel *or* Save then returns you to a garbled
install screen.

[For those meeting this problem, the best thing to do is to kill the XServer
(Ctrl+Alt+Del), which brings you likewise to a garbled command-line on F1
(all other terminals are garbled too), wait for a while as it does some
stuff, and then let it load into the 800x600 resolution. (Restarting after
the "test this configuration" starts you off halfway through the install on
reboot, and you have to fill in your info again, and sit through the channel
download again - see separate post).]

Running Sax2 once booted into the desktop shows you 1024x768, but testing it
gives 800x600, and the desktop is plainly in that resolution (though the R31
can definitely do 1024x768. There appears to be no way to get Sax to change
the resolution - using LCD, VESA, or a range of IBM options all give the
dreaded 800x600.

This seems to be a bug (it's the first time since 7.0 that SUSE hasn't
installed without a hitch on this laptop, oo, arr), but it may just be my
ineptness. Any suggestions on what to do, or should I visit bugzilla?

--
Pob hwyl / Best wishes

Kevin Donnelly

www.kyfieithu.co.uk - KDE yn Gymraeg
www.eurfa.org.uk - Geiriadur rhydd i'r Gymraeg
www.rhedadur.org.uk - Rhedeg berfau Cymraeg
www.cymrux.org.uk - Linux Cymraeg ar un CD
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups