Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] 10.2 installation in vmware
  • From: "Clint Tinsley" <clintin@xxxxxxxxxxxxx>
  • Date: Fri, 08 Dec 2006 19:28:02 -0700
  • Message-id: <20061209022802.B5FC943F05@xxxxxxxxxxxxxxxxxxxxxx>
> On 09/12/06 00:31, Clint Tinsley wrote:
> >> It worked, but in the middle of disk installation the virtual
> >> machine crashed complaining about a "vide" unsupported
> >> operation(DVD was the iso image in an ide drive, but HD was SCSI).
> >>> Could be hardware configuration too.
> >> Minimal, no floppy, no sound, LSI Logic SCSI adapter.
> > I am going to guess this is an issue with your DVD drive or the DVD
> > itself as I installed from a DVD drive with no problems. Have you
> > attempted a new burn of the DVD with a verify? Could be a
> > combination of the DVD, SuSE 10.1 and the VMware layer but that is
> > going for the roll of the dice.
> As already stated I used the iso as virtual dvd drive.

My bad. I slipped on that one. I would say that it would be a problem with accessing the iso file, either due to a bad ISO (md5sum check?) or a hard disk error since the iso lives on the fixed disk; You might try burning the iso and running it from the DVD, if you have one. I installed from the DVD Media, not an iso being emulated as a CD to create my VM.

Clint
> --
>
> Hoper (aka QED)
> --
> To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
> For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

>

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups