Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] 10.2 installation in vmware
  • From: "Clint Tinsley" <clintin@xxxxxxxxxxxxx>
  • Date: Fri, 08 Dec 2006 16:31:08 -0700
  • Message-id: <20061208233108.7056443F04@xxxxxxxxxxxxxxxxxxxxxx>

> On 08/12/06 04:44, Clint Tinsley wrote:
> >>> Has anyone succedeed installing Opensuse 10.2 in VMWare
> >>> Workstation? Here it hangs immediately after the boot, even with
> >>> safe settings.
> >> I've seen these symptoms with one 10.2 machine. Try appending
> >> "nosmp" to the boot options (start typing at the bootloader with
> >> the installation option selected). Of course it's likely to be an
> >> unrelated problem, but worth a try.
> It worked, but in the middle of disk installation the virtual machine
> crashed complaining about a "vide" unsupported operation(DVD was the iso
> image in an ide drive, but HD was SCSI).
>
> > I did tell it that it in creating the VM that it was
> > "Other 2.6 Kernel" rather than SuSE. What version of VM Workstation
> > are you running? VMware on Windows or Linux?
> VMWare Workstation 5.5.3 under SuSE 10.1
> > Could be hardware configuration too.
> Minimal, no floppy, no sound, LSI Logic SCSI adapter.

I am going to guess this is an issue with your DVD drive or the DVD itself as I installed from a DVD drive with no problems. Have you attempted a new burn of the DVD with a verify? Could be a combination of the DVD, SuSE 10.1 and the VMware layer but that is going for the roll of the dice.

Clint
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups