Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] Compiling a metalink client - aria2 - impossible
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Fri, 8 Dec 2006 18:47:39 +0100 (CET)
  • Message-id: <Pine.LNX.4.64.0612081843450.1727@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Friday 2006-12-08 at 15:20 +0100, Philipp Thomas wrote:

...
> The right way to do it is to let rpm determine the requirements and
> provisions by itself (AutoReqprov). Determining the rpm(s) needed to
> resolve dependencis is a job for tools like YaST, smart or apt.

Probably so.

Unfortunately, adding a repository to Yast takes about an hour or more;
and from that point on, starting Yast software management modules takes
more time due to the extra repository, and we don't talk of a minute or
two here.

That's very unfortunate when wanting to install a single rpm.

- --
Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFFeaU8tTMYHG2NR9URAsvYAJ0XASNOdoRyoFfJveg0UskxbakvTgCdFD+T
tJptg21tkrHt8FwpDL0QHv4=
=64j8
-----END PGP SIGNATURE-----

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >