Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] On my SUSE linux 10.1 kernel: ide: failed opcode was 0xef
  • From: Boyd Lynn Gerber <gerberb@xxxxxxxxx>
  • Date: Thu, 7 Dec 2006 21:36:08 -0700
  • Message-id: <Pine.LNX.4.64.0612072129480.25090@xxxxxxxxxxxxxxx>
On Thu, 7 Dec 2006, Terry Eck wrote:
> I had a similar problem with my hard drives and the cpu running wild.
> Turns out it was a loose connector on the hard drive. I thought the
> drive was going bad. I just reset the ide cable and everything has been
> OK. May or may not be related. Terry

I ran the memtest for 48 hours no problem. Booted into 10.1 died within
an hour. Powered it off it then ran for 6 days with out a problem. I
have swaped the HD, tried different filesystem, including encrypting the
entire /home partition. Does not seem to matter. I disable HT for the
first time Wed 06 Dec 06 at 06:30 AM MDT. I just thought I should ask as
this has been happening randomly for about 6-8 weeks. I really have no
clue what is causing it. Shortest time was 1 hour longest was 6 days 23
hours and 32 minutes. I will have to wait and see if disabling HT works.

--
Boyd Gerber <gerberb@xxxxxxxxx>
ZENEZ 1042 East Fort Union #135, Midvale Utah 84047
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >