Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] On my SUSE linux 10.1 kernel: ide: failed opcode was 0xef
  • From: Stan Glasoe <srglasoe@xxxxxxxxxxx>
  • Date: Thu, 7 Dec 2006 17:07:28 -0600
  • Message-id: <200612071707.29226.srglasoe@xxxxxxxxxxx>
On Thursday December 7 2006 1:13 pm, Boyd Lynn Gerber wrote:
> I have the problem on the same computer with any one of 4 newly purchased
> HD's. I can move them to the other lappy's and they never fail. On
> yesterday's 6:00-6:30 AM failure I turned off HT support in the BIOS. I
> have not tried it this way. This has been going on with 10.1 for 6-8
> weeks. When I run the utilites before failure everything works great.
> But after the failure when I try to run them the machine just hangs and
> the only message it the one posted. Really strange.
>
> Thanks,
> Boyd Gerber <gerberb@xxxxxxxxx>

Well its either hardware or software... but seriously, I'm hearing symptoms
of both from your descriptions. If these drives were working in this
machine prior to any updates and are now failing then I'd suspect a kernel
update as the culprit. Have you checked for any updated BIOS or firmwares
for this system? Is this a different system/chipset than the other laptops?
What changed 6-8 weeks ago on this system or drives?

Stan
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >