Mailinglist Archive: opensuse (4446 mails)

< Previous Next >
Re: [opensuse] Compiling a metalink client - aria2 - impossible
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Wed, 6 Dec 2006 18:58:47 +0100 (CET)
  • Message-id: <Pine.LNX.4.64.0612061849491.20164@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


The Wednesday 2006-12-06 at 12:01 -0500, Patrick Shanahan wrote:

> * Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> [12-06-06 11:13]:
> > So... where do we get a metalink program for 10.1, preferably as a
> > ready made rpm?
>
> http://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.1/

Mmmm.... why is that not under "/pub/opensuse/repositories"?

And why is the link not pointed at in
http://en.opensuse.org/Released_Version#Metalink?


There is no src tree to check how they compiled it. I can not see if it
has metalink support compiled in.

And it has unsolved dependencies:

nimrodel:~ # rpm --test --install
/xtr/cer/download/updates/10.1/suse-guru/aria2-0.9.0-1.guru.suse101.i686.rpmwarning:
/xtr/cer/download/updates/10.1/suse-guru/aria2-0.9.0-1.guru.suse101.i686.rpm:
Header V3 DSA signature: NOKEY, key ID 58857177
error: Failed dependencies:
libcares.so.1 is needed by aria2-0.9.0-1.guru.suse101.i686


It does not say which rpm has that libcares.so.1: it is not part of the
SuSE 10.1 distro, that I can vouch for.


I can not install it.


- --
Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFFdwTftTMYHG2NR9URAiiQAJ4sEVZQYYJubit6XXmh8xlWYyHxrgCglE0Z
FDdh0UUY4y7SNZ0I9MpBrvI=
=UGOs
-----END PGP SIGNATURE-----

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >