Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
Re: [opensuse] ATI radeon 75/60 hz issue on SuSE10.2 (SOLVED, absolutely :-))
  • From: Verner Kjærsgaard <vk@xxxxxxxxxxxxx>
  • Date: Tue, 5 Dec 2006 20:19:19 +0100
  • Message-id: <200612052019.19084.vk@xxxxxxxxxxxxx>
Tirsdag den 5. december 2006 19:36 skrev George Stoianov:
> On 12/5/06, Verner Kjærsgaard <vk@xxxxxxxxxxxxx> wrote:
> > Tirsdag den 5. december 2006 13:45 skrev Verner Kjærsgaard:
> > > Hi list,
> > >
> > > on SuSE10.1 AND the new SuSE10.2 (rc1) I've noticed that on my IBM
> > > ThinkPad R50 with an ATI Radeon RV250 Lf display (1400 x 1050), the
> > > installation sets the refresh rate to 75Hz.
> > >
> > > This causes the driver circuit in my machine to go mad in about 30
> > > minutes from power on. The screen will gradually degrade with
> > > horizontal flashing lines and eventually become completely useless.
> > >
> > > If I (YaST) set down the refresh rate to 60Hz the screen will stay on
> > > just fine. But when moving windows around, it doesn't really look good,
> > > all vertical lines are distorted with small pieces of "horizontal
> > > noice" to them.
> > >
> > > On SUSE10 this never happened.
> > >
> > > Any ideas?
> >
> > Hi list
> >
> > - thank you for the answer. I actually don't know if I really have such
> > an ATI card in my IBM Thinkpad R50....Don't know really how to find
> > out...
>
> use lspci
> george

To all in this thread...thanks again.

This is my ThinkPad card: VGA compatible controller: ATI Technologies Inc
Radeon R250 [Mobility FireGL 9000] (rev 02). Everythings works like a breeze.

And the ThinkWiki is bookmarked, it's a gem!

--
------------------------------
Med venlig hilsen/Best regards
Verner Kjærsgaard
------------------------------
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >