Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
Re: [opensuse] xmms,mp3,file association - RC1
  • From: John Andersen <jsa@xxxxxxxxxxxxxx>
  • Date: Mon, 4 Dec 2006 22:50:58 -0900
  • Message-id: <200612042251.04762.jsa@xxxxxxxxxxxxxx>
On Monday 04 December 2006 10:07, eddieleprince wrote:
> Having updated to the latest xmms (thanks all), when I click on an mp3 file
> (after setting XMMS top in the Application Preference Order), xmms opens
> with the file but does not play it. Clicking on the play button does
> nothing either.
>
> Checking the xmms setting in the file association, under the Application
> tab I found in the command section "CheckHardware --sound xmms %U". I
> don't know why that is there, what it is suppose to do or if it is
> essential but after removing "CheckHardware --sound" bit, it seems to work
> fine and I can click on my files and they play!!!!
>
> Is "CheckHardware --sound xmms %U" suppose to be there? Is it a bug?
>
> Eddie

Open xmms (multimedia, xmms) and right click, select
visualization plugins (don't ask me why its named that), select the
Audio, IO tab, Select Input plugins, and make sure all are enabled
but specifcally make sure Mpeg Layer 1/2/3 is enabled, and
click the configure button. On the streaming tab of the configuration
pop-up make sure Shoutcast is enabled for listening to
www.di.fm

For output plugins, you can only have one. Choose Alsa or Arts.



--
_____________________________________
John Andersen
< Previous Next >
References