Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
Re: [opensuse] democracy player
  • From: steve reilly <sfreilly@xxxxxxxxxxxxxx>
  • Date: Mon, 4 Dec 2006 17:29:08 -0500
  • Message-id: <200612041729.08768.sfreilly@xxxxxxxxxxxxxx>
On Monday 04 December 2006 04:08, Pete Connolly wrote:

>
> Which RPM did you try? The FC 6 rpm had a lot of dependency errors for
> libraries that were already installed, as does the FC 5 one. After reading
> Pascal's email it seems that it might be an idea to raise an enhancement
> request in Bugzilla.
>
> I'll get on that today.
>
> Cheers
>
> Pete

yes, thats the one I tried........ I found rpms for all the dependencies on
rpmfind, except for the python 2.4 I think it was, they had it, but I can
install it as 10.2 uses python 2.5. But even if I was ABLE to install
python, I expect other errors would have arose as pascal has suggested,
(seamonkey, mozilla libraries, etc).



--
This computer is powered by OpenSuse 10.2
5:26pm up 1 day 14:04, 2 users, load average: 0.31, 0.68, 1.11
kernel-
2.6.18.2-33-default
http://norwichlinuxusersgroup.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >