Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
Re: [opensuse] democracy player
  • From: Pete Connolly <pete.connolly@xxxxxxxxxxxxxx>
  • Date: Mon, 4 Dec 2006 09:08:19 +0000
  • Message-id: <200612040908.19909.pete.connolly@xxxxxxxxxxxxxx>
On Monday 04 December 2006 00:29, steve reilly wrote:
> On Sunday 03 December 2006 18:13, Pete Connolly wrote:
> > OK then, I'll have a look at the source and see how far I get. Judging
> > by the article at
> > http://nileshbansal.blogspot.com/2006/05/democracy-player-on-suse-100.htm
> >l it might be a bit of a slog, but we'll see how far we can get.
> >
> > Packaging an RPM isn't something that I do too often, but as per usual
> > I'll take it as a learning opportunity :)
> >
> > Cheers
> >
> > Pete
>
> When trying the rpm available from sourceforge, I was able to whittle down
> the dependencies to just python 2.4 it was calling for, and using 2.5 on
> 10.2rc1. Would it matter the difference between the 2? they should be
> downward compatible correct?
>

Which RPM did you try? The FC 6 rpm had a lot of dependency errors for
libraries that were already installed, as does the FC 5 one. After reading
Pascal's email it seems that it might be an idea to raise an enhancement
request in Bugzilla.

I'll get on that today.

Cheers

Pete
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups