Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
Re: [opensuse] democracy player
  • From: "Peter Van Lone" <petervl@xxxxxxxxx>
  • Date: Sun, 3 Dec 2006 22:15:29 -0600
  • Message-id: <68b791330612032015i489def30naa54886caddc0b48@xxxxxxxxxxxxxx>
On 12/3/06, Pascal Bleser <pascal.bleser@xxxxxxxxx> wrote:

The problem is that it requires Python bindings for XUL (gecko/mozilla)
and those are not included in the firefox/seamonkey/gecko builds on SUSE.

Note that SUSE isn't really to blame, those are deemed experimental at
best and not built by default with seamonkey/firefox.

This means that, first of all, we'd need the mozilla-xulrunner and/or
gecko-sdk SUSE packages to include the python bindings as well.

Who's in charge of those packages now that Wolfgang left SUSE ?
MozillaFirefox changelog: jhargadon


It would be so sweet if someone could figure this out. I would be more
than willing to be a test monkey, or anything else ... I simply know
nothing about trying to build rpm's or what not ...

Do we really care if we are using the Suse-supplied mozilla stuff?
What about creating an "uber-package" that would install the needed
configuration of mozilla components as well as the democracy player
stuff?

Wish I knew enough to be helpful ...

Peter
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups