Mailinglist Archive: opensuse (4219 mails)

< Previous Next >
Re: [opensuse] xmms and mp3 - RC1
  • From: Jan Engelhardt <jengelh@xxxxxxxxxxxxxxx>
  • Date: Sun, 3 Dec 2006 12:10:18 +0100 (MET)
  • Message-id: <Pine.LNX.4.61.0612031208450.25553@xxxxxxxxxxxxxxx>

>> I've installed RC1 and installed the packages from pm. I can play mp3 from
>> amarok, xine and other progams. However, I prefer the simplicity of xmms.
>> Unfortunately, it is the only one that doesn't seem to be able to play mp3.
>> Does anyone have any ideas or suggestions?
>>
>> Thanks
>> Eddie
>
>Add the Packman repositories to your list.
>Spicifically, you need a non-crippled libmad.

Uh, I tend to disagree. On 10.1, I could install
i586/xmms-1.2.10-103.pm.1.i586.rpm and
i586/xmms-lib-1.2.10-103.pm.1.i586.rpm and everything worked. Now being
on 10.2 RC1, installing i586/xmms-1.2.10-200.pm.1.i586.rpm and
i586/xmms-lib-1.2.10-200.pm.1.i586.rpm does not help. packman does not
have any libmad, so what to do?


-`J'
--
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >