Mailinglist Archive: opensuse (4219 mails)

< Previous Next >
Re: [opensuse] Trouble downloading smart-gui
  • From: Susemail <susemail@xxxxxxxxxxxxx>
  • Date: Sat, 2 Dec 2006 11:04:16 -1000
  • Message-id: <200612021104.16805.susemail@xxxxxxxxxxxxx>
On Friday 01 December 2006 19:10, Aveek Bhattacharya wrote:
> Jerome wrote:
> > Then I tried to import directly from the server:
> > rpm --import
> > http://pgp.mit.edu:11371/pks/lookup?op=get&search=0x58857177 [1] 12833
> > # error: http://pgp.mit.edu:11371/pks/lookup?op=get: import read failed.
>
> Hi Jerome,
>
> Your shell is interpreting the '&' in the URI as a job control
> character. Could you put the URI in single quotes and try again?
>
> If that fails, use the copy-and-paste method.
>
> --
> Regards,
> Aveek Bhattacharya
> IIT Bombay

Thanks Aveek,

It worked perfectly. So where/how can I get the public key? I tried to get
the public key this way: # gpg --keyserver wwwkeys.eu.pgp.net --recv-keys
af734c5a58857177 but it didn't work.

-------------------------------------

Committing transaction...
warning: rpmts_HdrFromFdno: V3 DSA signature: NOKEY, key ID 58857177
Trying to import the key af734c5a58857177 from subkeys.pgp.net...
gpg: requesting key 58857177 from hkp server subkeys.pgp.net
gpg: key 58857177: "Pascal Bleser <pascal.bleser@xxxxxxxxx>" not changed
gpg: Total number processed: 1
gpg: unchanged: 1

The above GPG key has been imported successfully.
It is required to install this package:

smart-gui-0.42-14.guru.suse100.x86_64.rpm

Do you want to trust this key forever?

You must verify the below fingerprint before answering.
pub 1024D/58857177 2002-09-27
Key fingerprint = E02F 0C4A CE1A 27C3 D082 C8EE AF73 4C5A 5885 7177
uid Pascal Bleser <pascal.bleser@xxxxxxxxx>
uid Pascal Bleser (FOSDEM) <loki@xxxxxxxxxx>
uid Pascal Bleser <pascal.bleser@xxxxxxxxxxxxxx>
uid Pascal Bleser (RPM signing key) <guru@xxxxxxxxxxx>
sub 1024g/102BCED4 2002-09-27


If you answer "Yes" all other packages signed with this key will be installed
automatically. (y/N): y

error: smart-gui-0.42-14.guru.suse100.x86_64.rpm: public key not available
Saving cache...

Thanks,
Jerome

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups