Mailinglist Archive: opensuse (4219 mails)

< Previous Next >
[opensuse] Re: Package not found - on wrong media
  • From: Sorin Peste <neaorin@xxxxxxxxx>
  • Date: Thu, 30 Nov 2006 20:52:34 +0200
  • Message-id: <456F2872.5010807@xxxxxxxxx>
Sorin Peste wrote:
> ' Transaction failed: Need media 1: File
> ./i586/kdegraphics3-postscript-3.5.5-22.2.i586.rpm not found on media:
> file:/ '
>
> This is what I get when trying to update a bunch of packages via
> zen-updater. My KDE repo is a mirror of the openSUSE service and is
> located at
>
> ftp://ftp.iasi.roedu.net/mirrors/opensuse.org/repositories/KDE%3A/KDE3/SUSE_Linux_10.1
>
> It contains all the packages listed in the update. The file:/ seems to
> be the problem but I can't figure out how to fix it. Any hints would be
> appreciated.
>
> Sorin
>
>


More info. Apparently removing and re-adding the service in zen-updater
makes the update work. I'm now having the same issue with Firefox 2.0:

Transaction failed: Need media 1: File
./i586/MozillaFirefox-2.0-64.1.i586.rpm not found on media: file:/

I had at least 2 or 3 successful updates to this package in the last few
days before the updater apparently decided not to work...

zmd-7.1.1.0-39.50
libzypp-1.2.0-1.27
libzypp-zmd-backend-7.1.1.0-42.46
zen-updater-7.1.0-51.29
rug-7.1.1.0-18.9

The mozilla repository mirror is located at

ftp://ftp.iasi.roedu.net/mirrors/opensuse.org/repositories/mozilla/SUSE_Linux_10.1/

and it contains the package giving me trouble.

Sorin

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups