Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Install of 10.1 - Not Happy!
  • From: Andy Goss <aegoss@xxxxxxxxxxxxx>
  • Date: Sat, 01 Jul 2006 10:50:43 +1000
  • Message-id: <1151715043.3418.12.camel@xxxxxxxxxxxxxxxxxxxxx>
On Wed, 2006-06-28 at 17:47 +1000, Andy Goss wrote:
> On Thu, 2006-06-22 at 18:34 +1000, Andy Goss wrote:
> > On Tue, 2006-06-13 at 16:56 +0200, Per Jessen wrote:
> > > Andy Goss wrote:
> > >
> > > > Prior to converting to Linux, I established that the one and only
> > > > video card is an "Intel 82845G/GL/GE/PE/GV Graphics Controller
> > > > Revision 003". sax2 -p shows me an Intel i845 (plus some numbers I did
> > > > not note down, I am currently in FC4 which has not heard of sax2)
> > > > FC4's hardware browser shows me an "Intel 82845G/GL[Brookdale-G]/GE
> > > > Chipset Integrated Graphics Device".
> > >
> > >
> > ******* Both "live" options do the same - give me a command line login
> >
> > ******* lspci -vv shows:
> >
> > 00:02.0 VGA compatible controller: Intel Corporation
> > 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03)
> > Status: D0 PME-Enable- DSel=0 DScale=0 PME-
> >
> > ******* hwinfo --all gives:
> >
> > bios.4.1: vbe infoBus error
> >
> >
> Now logged as Bug 188839, looks like 177621 but only one graphics card.
>
> --
> Andy Goss
>
>
>
Bug resolved:

"Your video BIOS does not pass the checksum test (and for good reason,
as
the bus error you see proves). hwinfo is expected to switch to using the
cpu
emulation in such cases - but, as it turned out, the code for this was
broken.

I've fixed it for 10.2."

So its a new graphics card, wait for 10.2 Final, or try 10.2 Alpha 2
when it arrives.

My thanks, good gentlemen of SUSE, for your prompt and efficient
investigation.
--
Andy Goss



--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >