Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] SuSE 10.1 & Zen updater
  • From: Matthias Titeux <matthias.titeux@xxxxxxxxxxxxxxxxxx>
  • Date: Mon, 3 Jul 2006 12:11:40 +0200
  • Message-id: <200607031211.40874.matthias.titeux@xxxxxxxxxxxxxxxxxx>
Hello,

I have just performed a clean install of SuSE 10.1 (downloaded DVD ISO), and I
am unable to perform the updates.

- I have added Yast Sources

packman at iu-bremen
and
http://download.opensuse.org inst sources (normal and non-oss)
and
http://ftp.gwdg.de/pub/suse/update/10.1

I also perofmed the online registration

When I type under root :
"YaST2 online_update", there is no available patchs.

Zen Updater show several ones (including libzypp...) but it complains about a
dependancy problem :
Establishing cript:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[20060703-05707]
This would invalidate
script:ibzypp-patch-zmdrestart.sh-2-1533-1.noarch[20060703-05707]
Marking this resolution attempt as invalid.
So I cannot go further

I successfully updated a previous 10.1 installation (upgraded from 10.0, but I
don't think it does matter in this case) several weeks ago using the Andreas
Jaeger test package-management and normally afterwards.


Is anybody has a clue about this. I am disapointed because since the release
of the new zen stuff packages, it works well. I expected to be able to update
a new clean install right away.

Thank you in advance

Regards

Matthias Titeux
--
__

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups