Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Apache PHP modules
  • From: Peter Bradley <apvx95@xxxxxxxxxxxxx>
  • Date: Mon, 03 Jul 2006 20:39:40 +0100
  • Message-id: <44A9727C.6050800@xxxxxxxxxxxxx>
Anders Johansson wrote:
What is the output of

rpm -qa --qf "%{NAME} %{VERSION} %{RELEASE} %{DISTRIBUTION}\n" \*php\*
Thanks for the quick response, Anders. Here is the output:

php4-ctype 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-mcrypt 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-snmp 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-zlib 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php5-devel 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-mhash 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-posix 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-sysvsem 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php4-pear 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php5-mbstring 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php4-mbstring 4.4.0 6.15 SUSE LINUX 10.0 (X86-64)
php4-dbx 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-iconv 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-mysql 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-sysvshm 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php5-calendar 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-iconv 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-ncurses 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-wddx 5.0.4 9 SUSE LINUX 10.0 (X86-64)
phplib 7.4 79 SUSE LINUX 10.0 (i586)
apache2-mod_php5 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php5-snmp 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php4 4.4.0 6.15 SUSE LINUX 10.0 (X86-64)
selfphp 2.0 2 SUSE LINUX 10.0 (i586)
php4-bz2 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-dbase 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-filepro 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-gmp 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-mime_magic 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-session 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-sysvsem 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-xslt 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-exif 4.4.0 6.15 SUSE LINUX 10.0 (X86-64)
php5-bz2 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-dbase 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-dom 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-filepro 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-gmp 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-pcntl 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-shmop 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-sqlite 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-tokenizer 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-yp 5.0.4 9 SUSE LINUX 10.0 (X86-64)
mod_php4-core 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php5-fastcgi 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php5-pear 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php-doc 5.0.3 4 SUSE LINUX 10.0 (i586)
php4-bcmath 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-curl 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-gettext 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-ldap 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-mhash 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-qtdom 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-sockets 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-gd 4.4.0 6.15 SUSE LINUX 10.0 (X86-64)
phpMyAdmin 2.7.0pl2 1.6 SUSE LINUX 10.0 (i586)
php4-wddx 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php5-bcmath 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-curl 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-dio 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-gettext 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-ldap 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-mysql 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-openssl 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-pspell 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-sockets 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-sysvshm 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-xsl 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-exif 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php5-mysqli 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php4-domxml 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-imap 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-pgsql 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php5-ctype 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-fam 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-imap 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-odbc 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-soap 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-xmlrpc 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php4-calendar 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-ftp 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-mcal 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-shmop 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php4-yp 4.4.0 6 SUSE LINUX 10.0 (X86-64)
php5-dbx 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-ftp 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-mcrypt 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-pgsql 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-sysvmsg 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-zlib 5.0.4 9 SUSE LINUX 10.0 (X86-64)
php5-gd 5.0.4 9.13 SUSE LINUX 10.0 (X86-64)
php4-unixODBC 4.4.0 6.15 SUSE LINUX 10.0 (X86-64)

I'm sure you'll notice that both php4 and php5 are installed. YaST did not like it when I tried to install php5 only. Similarly, if I try to uninstall php4 via YaST it tells me that doing so will mean uninstalling php5 as well. I can probably get you more information on that if you need it.

Thanks


Peter


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups