Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] CD-Drive problem
  • From: Carl William Spitzer IV <cwsiv@xxxxxxxxxxxxx>
  • Date: Sat, 08 Jul 2006 13:43:37 -0700
  • Message-id: <1152391417.7376.26.camel@xxxxxxxxxx>
On Mon, 2006-07-03 at 11:11 +0100, Derek J. Carr wrote:
> Carl William Spitzer IV wrote:
>
> >On Sat, 2006-06-17 at 17:47 +0100, Derek J. Carr wrote:
> >
> >
> >>Hello,
> >>
> >>My second CD/DVD-ROM drive is giving me a problem. SUSE 10.1 KDE. If I
> >>insert an audio disk I get no sound. If I insert a data disk, I get the
> >>following Konquerer error message:
> >>
> >>"Method "Mount" with signature "sass" on interface
> >>"org.freedesktop.Hal.Device.Volume" doesn't exist
> >>
> >>Can anyone help?
> >>
> >>Best regards, Derek J. Carr, Birmingham UK
> >>
> >>
> >
> >Seems you can only have one sound card connector and yours in on the
> >other drive. Try something simpler grip the music on the problem drive.
> >
> >As to the mount try disabling the auto mount.
> >
> >
> >
> I tried disabling the auto mount, but it didn't stick. However, the
> mounting problem seems to have sorted itself out after I did that,
> although it still auto mounted.
>
> It does make sense that only one CD can be playing at once, but I'd
> rather it was the DVD-ROM that was the player, rather than the DVD-RAM.
>

Then switch the sound card connector to the preferred machine. BTW why
not a full DVDRW with dual layer ability that way you can use the
Install DVD which is dual layer.

CWSIV


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
References