Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Software Updater not working
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Mon, 10 Jul 2006 17:50:48 +0200
  • Message-id: <20060710155048.GB27488@xxxxxxx>
> Well, I tried deactivating all of my installation sources, exiting the
> "Installation Source" panel, then going back in and re-activating them.
> Still, the Software Updater never shows any updates available. I have to
> periodically run YOU to check to see if any are out there. At one time, the
> software updater was working. Then, all of a sudden it just stopped. If I
> go into "Configure" on the software updater, are there supposed to be
> entries in there? I know I never added any before and it was working at one
> time, but maybe there were some URI's in there at one point and I just
> wasn't aware of it, and they somehow got cleared out. Do I need to add the
> same sources from you into the software updater, or should it just work
> automatically when there are YOU updates available? It would be nice if I
> could get this working again so I don't have to keep manually check for
> updates.

If you run:
rug sl
rug ca

it will show the services available in ZMD and the catalogs.
They should contain the update mirror.

There is a bug with vanishing update mirrors from ZMD, which we intend
to fix with the current prepared update.

Ciao, Marcus

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
References