Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Failure in atd daemon
  • From: Patrick Shanahan <ptilopteri@xxxxxxxxx>
  • Date: Tue, 11 Jul 2006 08:25:16 -0400
  • Message-id: <20060711122516.GA10129@xxxxxxxxxxxxxxx>
* Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> [07-11-06 06:50]:
> The line in question from the command line, works. And it worked
> flawlessly in 9.3 as an "at" job, but now in 10.1 it fails. I have tried
> other command lines with the same result:
>
>
> nimrodel:~ # at "now + 1 minute"
> warning: commands will be executed using /bin/sh
> at> /usr/bin/saytime
> at> <EOT>
> job 3 at 2006-07-11 12:46
> nimrodel:~ # date
> Tue Jul 11 12:45:26 CEST 2006
> nimrodel:~ # date
> Tue Jul 11 12:46:32 CEST 2006
> nimrodel:~ # atq
> 3 2006-07-11 12:46 = root
>
>
> Jul 11 12:46:00 nimrodel atd[24645]: Error in service module


You sure have a problem somewhere....

SUSE 10.1 x86_64

08:18 wahoo:~ # at "now + 1 minute"
warning: commands will be executed using /bin/sh
at> powersave -U
at> <EOT>
job 1 at 2006-07-11 08:20

08:19 wahoo:~ # atq
1 2006-07-11 08:20 a root

08:21 wahoo:~ # smart query --installed at
at-3.1.8-921@x86_64


--
Patrick Shanahan Registered Linux User #207535
http://wahoo.no-ip.org @ http://counter.li.org
HOG # US1244711 Photo Album: http://wahoo.no-ip.org/gallery2

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
References