Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] MySql v5 on SuSE 10.0
  • From: Moby <moby@xxxxxxxxxxxxxx>
  • Date: Tue, 11 Jul 2006 13:44:53 -0500
  • Message-id: <44B3F1A5.3080806@xxxxxxxxxxxxxx>


Per Jessen wrote:
Moby wrote:

Keep in mind the following chain: Apache depends on PHP, PHP depends
on MySQL. Updating MySQL can and will have ramifications for packages
other than MySQL.

Well, yeah - I should have added a YMMV somewhere, but isn't that almost
implied? Again, if installing mysql5 should make your php and/or
apache fall over - which I doubt very much - just delete and reinstall
mysql4. It's not really a big deal.
Nor is your top-posting, but I though I'd mention it anyway :-)


/Per Jessen, Z├╝rich


Mea culpa maximus for top-posting and thanks for pointing that out :)
I tried updating to MySQL 5 on SuSE 10 and did have Apache and PHP pass out, as well as Perl DBI stuff. I am updating some servers at my site to SuSE 10.1 just to be able to get MySQL 5.


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups