Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] SuSE 10.1 - but I need gcc-3.3.4 as well
  • From: CS - Ronald Wiplinger <ronald@xxxxxxxxxxxxxx>
  • Date: Wed, 12 Jul 2006 16:02:54 +0800
  • Message-id: <44B4ACAE.9040501@xxxxxxxxxxxxxx>
Hi,

I need different gcc to compile different kernels with different modules.
Unfortunately I cannot compile the modules on the hardware I need it, therefore I use my notebook to compile the modules/drivers.

insmod gave me than in the dmesg:
modulname: version magic '2.6.16.7 486 gcc-4.1' should be '2.6.16.7 486 gcc-3.3'

How can I install and use different gcc, here gcc-3.3.4? Where do I get it and how do I install it, so that can use both as I wish?

bye

Ronald

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups