Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] yast working with suse 10.1
  • From: "Roy F. Cabaniss" <rcaban@xxxxxxxxxxxxxx>
  • Date: Thu, 13 Jul 2006 08:53:22 -0500
  • Message-id: <200607130853.57859.rcaban@xxxxxxxxxxxxxx>
On Friday 23 June 2006 10:32, martin glazer wrote:
> HI
> Has anyone gotten yast to work properly with opensuse10.1?
> I have added sources to yast and I still can not use yast reliably. This
> has to be the worst suse I have ever seen. I downloaded the rpm for the
> latest firefox and it refuses to install. I have yet to see the security
> updates show up in yast.
>
I also am having problems and more than problems. I've been using synaptic
with apt for quite a wile and was totally happy with it. Once I got it
configured, no problems and I could do a YOU also.

using http://ftp.ale.org/pub/suse/update/10.1 as a repository with YOU I
get a list of thing to update (all in red) and another list of things in
blue . So far so good. Oddly enough everything comes through with a blue
check (not the update) mark.

I click accept and the screen vanishes and nothing happens. Restart YOU and
the same programs are there same as before.

I alter the blue checks (keep) to updates and click it. It says installation
finished and then back to Yast. Restart YOU and the same programs are still
there with the blue checkmark next to each.

I uninstalled zen and rug and tried things, no change.
I tried turnng refresh off on the source repository and then turning it back
on. No change.

I don't know if the security updates are installed but I rather doubt it.
It's getting to the point that I am thinking of switching to debian just
because they have an update tool that works. (apt) And works well I might
add.


>
> thanks
> Martin

--
Roy F. Cabaniss
< Previous Next >