Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] 10.2 Alpha 2 install time partitioner fails repeatedly
  • From: "Digvijoy Chatterjee" <digvijoy.c@xxxxxxxxx>
  • Date: Wed, 19 Jul 2006 22:34:43 -0400
  • Message-id: <2f7228250607191934w1a90a833g5c7a512a3cddab41@xxxxxxxxxxxxxx>
Hi all,

This is related to an installation issue with Yast2 partitioner in
10.2 Alpha 2.
The install process hangs when trying to format newly created
partitions with reiser4.
I tried all different combinations each time the partitions got
created but the formatting never went through...finally I fdisked
myself and used mkreiserfs to do it..and then asked Yast to install
without formatting the disk,which worked..Have alpha 2 users observed
this...is it a BUG..if it is then is there anyway i can get yast logs
during install time....?Why I am insisting is because ..i tried 7
times failing each time before manual fdisk -mkreiser intervention..

Regards
Digz

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >